TPWW Forums  

Go Back   TPWW Forums > o t h e r > computer help forum

Reply
 
Thread Tools Display Modes
Old 12-28-2012, 07:57 AM   #1
James Diesel
Butt Stallion says hello
 
James Diesel's Avatar
 
Posts: 1,796
James Diesel has a great deal of rep (15,000+)James Diesel has a great deal of rep (15,000+)James Diesel has a great deal of rep (15,000+)James Diesel has a great deal of rep (15,000+)James Diesel has a great deal of rep (15,000+)James Diesel has a great deal of rep (15,000+)James Diesel has a great deal of rep (15,000+)
Pando Media Booster/Windows 8

So on my last PC, I was playing a game (War of the Immortals) and I decided to try getting it for my new one.

The download was taking an abnormally long time (probably due to a direct download from perfectworld) so I cancelled it and proceeded to start getting rid of the files.

However it came with this thing called Pando Media Booster, which I assume is a driver for certain games, and everytime I try to uninstall it, a message pops up saying other processes are using it. Though, it's not running in my task manager at all. So I'm wondering if this is a Windows 8 issue, or just some fuck up I'm not seeing.

For the record, I've spent 36 hours on Windows 8, and absolutely hate it.


The only way out is to die, I'm also into cats

Quote:
Originally Posted by Shadrick View Post
Let this man in Tipsters.
James Diesel is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump



All times are GMT -4. The time now is 10:57 PM.


Powered by vBulletin®